Issue after MAB update: Apple binary generation fail - Forum - Mobile - Progress Community

Issue after MAB update: Apple binary generation fail


Issue after MAB update: Apple binary generation fail

  • After MAB update this morning Export of Apple Binary .ipa file failes without any error.  Android binary works.

    Can someone confirm the issue or is it just me?  Apple binary generate worked yesterday.

  • Hi bharold,

    I tried generating .ipa (iOS) and .apk (Android) files from the latest Mobile App Builder and from the PDS OE (development environment) and was able to generate both files properly from both the environments.

    Can you please recheck once. Also, can you please check if all the necessary files (like Certificate file, Provisioning file, Bundle ID and Certificate Password) are provided for .ipa generation in the AppSettings tab in Mobile App Builder.

    Do you see any error message in Mobile App Builder when the .ipa file generation failed?

    Thanks and Regards,

    Anil Kumar.

  • Anil Kumar,

    I just retried and MAB generated .ipa file successfully.


  • My .ipa build is stuck for long time:

    Can someone verify if there is an issue or the problem is just with me.

    This is screen where it is stuck at for more than 1 hour:

    We are working as fast as we can to build your IPA file...

    This page will refresh in 10 seconds automatically.

  • Hi bharold,

    Could you please open a support case for your build problem? We may need to contact the company that hosts the Mobile App Builder on your behalf. Thanks!

  • I have an open case with PTS for this that I opened yesterday. As of this morning the binary export still just sits there looping on we are working as fast as we can.

    This issue appears to be a reoccurring theme. :(

  • There was a connectivity problem so the file from the Mac was never received. This was fixed an is working for QA now. Can you please recheck?



  • Ken M. just called and had me give it a is now working.

    Thank You!!