Unable to access OE Mobile Appbuilder from PDSOE 11.3 at 64-bit Windows 7 - Forum - Mobile - Progress Community

Unable to access OE Mobile Appbuilder from PDSOE 11.3 at 64-bit Windows 7

 Forum

Unable to access OE Mobile Appbuilder from PDSOE 11.3 at 64-bit Windows 7

This question is answered

Hi,

A customer is evaluating OpenEdge Mobile. They receive the following error when trying to login Mobile Appbuilder from PDSOE.

Error:

org.apache.http.conn.HttpHostConnectException: Connection to https://secure.progress.com refused

They are using OE11.3 64-bit on Windows 7 64-bit machine. Proxies are used in their machine. They have tried the workaround suggested by the Kbase "Mobile App Builder connection failes from PSDOR when proxies are used".

http://knowledgebase.progress.com/articles/Article/000039501?q=mobile+app+builder+login&l=en_US&fs=Search&pn=1

But they still have problem after changing the "Active Provider" to Manual. They receive other error "java.net.SocketTimeoutException: Read timed out".

Please help to advise if any other setting is required in order to access OE Mobile Appbuilder from PDSOE 11.3 at 64-bit Windows.

Is there any OE11.3 patch required? They are not using any patch.

Thank you very much in advance!

Verified Answer
  • Dear john.goodland and Anil,
     
    Thank you very much for your information.
     
    The customer can access OE Mobile Appbuilder from browser and Mobile App Builder Dashboard link at Mobile App Builder page in PDSOE after setting the proxy.
     
    But they have found other problem in opening the mobile app at Project Explorer of PDSOE. A support call has been opened for this issue.
     
    Many Thanks & Regards,
    Cammy
     
     
    From: Anil Kumar [mailto:bounce-anikumar@community.progress.com]
    Sent: Monday, July 28, 2014 6:24 PM
    To: TU.Mobile@community.progress.com
    Subject: RE: [Technical Users - Mobile] Unable to access OE Mobile Appbuilder from PDSOE 11.3 at 64-bit Windows 7
     
    RE: Unable to access OE Mobile Appbuilder from PDSOE 11.3 at 64-bit Windows 7
    Reply by Anil Kumar

    Hi cammyc,

    Mobile App Builder using PDS OE with Proxy settings issue was resolved and the fix is available for 11.2.1 and 11.3.0 release(s).

    1) Can you please try restarting the PDS OE once and see if the mobile apps can be created properly from PDS OE?
    2) Were you able to create new mobile applications directly from the browser using 'mobile.progress.com'?

    Please go through the attached document which explains the process of working with system level and IDE level proxy settings in PDS OE.


    Thanks and Regards,
    Anil Kumar.

    Attachments:
    PDSOE_Proxy_Setting.docx
    Stop receiving emails on this subject.

    Flag this post as spam/abuse.

All Replies
  • Could you, via a web browser, try the following:-

    1) Enter 'project.mobile.progress.com' in a webbrowser

    2) Enter the username and password that the customer is using in PDSOE mobile builder credentials

    If the user has permission to OEMobile you should then see the dashboard

  • PDSOE_Proxy_Setting.docx

    Hi cammyc,

    Mobile App Builder using PDS OE with Proxy settings issue was resolved and the fix is available for 11.2.1 and 11.3.0 release(s).

    1) Can you please try restarting the PDS OE once and see if the mobile apps can be created properly from PDS OE?
    2) Were you able to create new mobile applications directly from the browser using 'mobile.progress.com'?

    Please go through the attached document which explains the process of working with system level and IDE level proxy settings in PDS OE.


    Thanks and Regards,
    Anil Kumar.

  • Dear john.goodland and Anil,
     
    Thank you very much for your information.
     
    The customer can access OE Mobile Appbuilder from browser and Mobile App Builder Dashboard link at Mobile App Builder page in PDSOE after setting the proxy.
     
    But they have found other problem in opening the mobile app at Project Explorer of PDSOE. A support call has been opened for this issue.
     
    Many Thanks & Regards,
    Cammy
     
     
    From: Anil Kumar [mailto:bounce-anikumar@community.progress.com]
    Sent: Monday, July 28, 2014 6:24 PM
    To: TU.Mobile@community.progress.com
    Subject: RE: [Technical Users - Mobile] Unable to access OE Mobile Appbuilder from PDSOE 11.3 at 64-bit Windows 7
     
    RE: Unable to access OE Mobile Appbuilder from PDSOE 11.3 at 64-bit Windows 7
    Reply by Anil Kumar

    Hi cammyc,

    Mobile App Builder using PDS OE with Proxy settings issue was resolved and the fix is available for 11.2.1 and 11.3.0 release(s).

    1) Can you please try restarting the PDS OE once and see if the mobile apps can be created properly from PDS OE?
    2) Were you able to create new mobile applications directly from the browser using 'mobile.progress.com'?

    Please go through the attached document which explains the process of working with system level and IDE level proxy settings in PDS OE.


    Thanks and Regards,
    Anil Kumar.

    Attachments:
    PDSOE_Proxy_Setting.docx
    Stop receiving emails on this subject.

    Flag this post as spam/abuse.