Is Active MQ compatible with version 10 of OpenEdge?  We are running 10.2B04.