Can't install Corticon 5.4 Server - Forum - Corticon - Progress Community

Can't install Corticon 5.4 Server

 Forum

Can't install Corticon 5.4 Server

  • Dear Team,
     
    I am trying to install 5.4 Corticon Server. However, I am facing problem after clicking Run button. It is telling me to select another location to extract. I have selected another location but no luck. Even after selecting a new directory it will not do anything. I would appreciate your help solving this problem. Thanks and look forward to hearing you.
     
     
     

     
     
  • If on Windows OS, try running the installer as Administrator.

  • Hello Talgatbek and Jan,

    I am experiencing exactly the same issue - except with the 64bit and 32bit Studio installed.

    The programs have been downloaded from ESD and I have tried on Windows 7 64bit, Server 2008R2 32-bit and 64-bit.

    The installer runs and creates an output directory in %TEMP% with the files.

    Then the above message appears and setup never commences.

    Tried running as administrator and have full system access with no luck.

    Any possibility the installers have an issue as 5.3 installer works fine.

    Any help is appreciated.

    regards

    Jim.

  • Hello Jim,

    To resolve the issue I had to re download the installer again. My installer was corrupted and size of installer was smaller than 500MB 64-bit Server. After re downloading it worked fine.

  • Thanks Talgat - I will redownload and advise the outcome.

    I would have expected the installer to complain if it was not complete - but lets see....

    regards

    Jim.

  • Again thanks - redownloaded the installer - the original download was LARGER...

    Set-up appears to work now.

    Jim.