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OEE install fails with HTTP ERROR: 500 Problems converting database

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TitleOEE install fails with HTTP ERROR: 500 Problems converting database
URL NameP161172
Article Number000130624
EnvironmentProduct: OpenEdge
Version 10.2B
OS: All supported platforms
Other: OpenEdge Explorer
Question/Problem Description
OpenEdge Explorer installation with no Database license fails to complete the post-install initialisation (ie password, autostart etc)
Once the AdminServer is restarted and the OEE console accessed, the initial configuration screen is initialized again and again the initial config information (eg password) fails
If the AdminServer is not restarted, after opening the OE Explorer console HTTP ERROR 500 on views
HTTP ERROR: 500 Problems converting database
port: null
Admserv.log file shows failure to find database license:

Licence check status: Plugin not licensed. (ADMMsg037) (7438)
Plugin.Database not installed: Plugin not licensed. (ADMMsg037) (7439)
Failed to install plugin Plugin.Database. (7433)
Configuration General :
HTTP ERROR: 500 class com.progress.isq.ipqos.plugin.FathomConfigBean: java.lang.NullPointerException
RequestedURl:/management/webConfiguration.jsp
Configuration Webserver :
HTTP ERROR: 500 class com.progress.isq.ipqos.plugin.FathomConfigBean: java.lang.NullPointerException
RequestedURl:/management/generalConfiguration.jsp
Resources > OpenEdge
HTTP ERROR: 500 Internal Server Error
RequestedURl:/resutil/restable.jsp
Steps to Reproduce
Clarifying Information
Error Message
Defect NumberDefect PSC00223374/OE00195776
Enhancement Number
Cause
A known issue when no database license installed. The OpenEdge Explorer (OEE) needs a database license on the same server in order to complete the initial configuration when verifying the trend database port. Subsequent access to the OpenEdge Console fails on various screens as this initial configuration is incomplete.
Resolution
Upgrade to OpenEdge 10.2B01 or later where the validation for the trend database is no longer done for OpenEdge Explorer.  A database license is still a requirement for OpenEdge Management installs in order that trending information can be updated through jdbc to the trenddatabase.
Workaround
Add a database license of the same version as OpenEdge Explorer to the machine (ie OpenEdge 10.2B).
If a database license is unavailable, please contact your Progress Account Manager.
Notes
References to other documentation:

Progress Article(s):

Which licenses include the OpenEdge Explorer product ?   
Keyword Phrase
Last Modified Date11/20/2020 7:16 AM

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