About Sonic Workbench Installation - Forum - Technology Partner - Progress Community

About Sonic Workbench Installation

 Forum

About Sonic Workbench Installation

  • Hello everyone,

    I have downloaded SonicWorkbench7.6 Evaulation version and then tried to setup.

    I am getting the error messages as below:

    1. "unable to find required entry in properties file" then to do next..

    2. I have attached it as jpg file. In the log file,

    Install started on Wed Oct 08 18:05:53 EEST 2008

    ERROR: Feature "Broker" requires "Container". Modify setup.ini and re-install the product. Wed Oct 08 18:05:54 EEST 2008

    ERROR: Installation encountered errors. Wed Oct 08 18:05:54 EEST 2008

    Is there someone who is solved this problem?

    SonicErrorMsg.JPG

  • I can't say that I've seen this problem before. Can you tell us what operating system you're running?

  • My operating system is WinXP and Progress Version is DLC102A1B.

    I should have to tell it before that;

    I have gotten some messages.

    I've attached these screenshots of messages about Sonic while installation of Progress.

    Thanks for your support..

    Yesim TURK

  • The OpenEdge errors are what is expected if the installation can't find the Sonic installation. Did you install Sonic successfully before installing OpenEdge or did you do the OpenEdge installation first?

    The easiest approach would be to first install Sonic and make sure it works and then install OpenEdge.

  • Thanks in Advance Jamie,

    But reason of my problem, Regional Settings was "Turkish". It should be "EN-US".

    Yesim