Somebody help me please! - Forum - Technology Partner - Progress Community
 Forum

Somebody help me please!

This question is answered

I met a problem when I rebuilt Testharness project for HornetQ test,it looks like loading a java file which does not exist in ProducerObj.java and ConsumerObj.java,the quotation is "import progress.message.jclient.XMLMessage;", does it a java file belong to sonicmq or is it a missing file? I'm not sure because I cannot get a sonicmq on internet.

Verified Answer
  • This is OpenEdge Database forum – did you try Google ?
     
    http://www.tricoder.net/blog/?p=144
     
    From: 150267 [mailto:bounce-150267@community.progress.com]
    Sent: Friday, June 19, 2015 12:18 PM
    To: TU.OE.RDBMS@community.progress.com
    Subject: [Technical Users - OE RDBMS] Somebody help me please!
     
    Thread created by 150267

    I met a problem when I rebuilt Testharness project for HornetQ test,it looks like loading a java file which does not exist in ProducerObj.java and ConsumerObj.javathe quotation is "import progress.message.jclient.XMLMessage;", does it a java file belong to sonicmq or is it a missing file? I'm not sure because I cannot get a sonicmq on internet.

    Stop receiving emails on this subject.

    Flag this post as spam/abuse.

All Replies
  • This is OpenEdge Database forum – did you try Google ?
     
    http://www.tricoder.net/blog/?p=144
     
    From: 150267 [mailto:bounce-150267@community.progress.com]
    Sent: Friday, June 19, 2015 12:18 PM
    To: TU.OE.RDBMS@community.progress.com
    Subject: [Technical Users - OE RDBMS] Somebody help me please!
     
    Thread created by 150267

    I met a problem when I rebuilt Testharness project for HornetQ test,it looks like loading a java file which does not exist in ProducerObj.java and ConsumerObj.javathe quotation is "import progress.message.jclient.XMLMessage;", does it a java file belong to sonicmq or is it a missing file? I'm not sure because I cannot get a sonicmq on internet.

    Stop receiving emails on this subject.

    Flag this post as spam/abuse.

  • I cannot use Google. thank you for the answer

  • As Libor pointed, you posted your question in our OpenEdge Database group and based on the issue description you provided, I'm afraid it has little to do with it. Therefore I'll move your thread to our Technology Partner group where our members do post every now and then Sonic related questions.

    To help us better understand your issue, do you happen to have an error number? Last as this seems to be a SonicMQ related question, have you tried to contact Aurea Software support (http://www.aurea.com/support)?