Error uploading an Image in the Content Block widget - General Discussions - General Discussions - Progress Community
 General Discussions

Error uploading an Image in the Content Block widget

  • Error uploading an Image in the Content Block widget
  • 316907_Capture.PNG
    hi

    I just recently downloaded sitefinity 4.3 and along the line of usage.
    i came across an error.

    i can't seem to upload images from my computer in the content block widget when editing a page.
     Please see Screen Shot (attached).

    Your Help is Appreciated.

    Thanks!
    Kwena Morukhuladi
  • Hello Kwena,

    It seems that some of the upgrade procedures are not executed correctly. To fix this particular problem you should run the SQL scripts as it it done at this Sitefinity forum:

    http://admin.telerik.com/?Context=Support&Control=~/UserControls/Support/ThreadReply.ascx&ST=453217&SM=0

    Ensure that column  sf_chunks_id at table sf_chunks is deleted after it is executed and restart the application!

    Let me know if you still experience the problem!

    All the best,

    Milena
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Hi Milena 

    Thanks for the reply, but i solved the problem by deleting some columns on the sf_chunks table that were on the server
    but not on my Local PC, i refreshed my application and all was fine...


    i wonder if you could help me with another problem that i am having with my application.
    i seem to get this error "SCRIPT5007: Unable to get value of the property 'split': object is null or undefined"
    and this is from the dll "Telerik.Web.UI.dll"

    i have no idea how to fix this problem. if you have any suggestions please let me know.

    Thanks again for your previous suggestion.
    Kwena
  • Hello Kwena,

    Nice that you resolved the problem with chunks table!

    Can you provide me with more details how to reproduce the problem you are experiencing with "Telerik.Web.UI.dll" ?
    Many thanks in advance!

    Best wishes,
    Milena
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • I also have this same issue but the link you provided to the script is not valid. Can you please let me know what the script is? 

    Thanks,
    Dan
  • I also have this same issue but the link you provided to the script is not valid. Can you please let me know what the script is? 

    Thanks,
    Dan
  • Hi,

    Here is the public link:
    http://www.sitefinity.com/devnet/forums/sitefinity/bugs-issues/server-error-when-trying-to-edit-content-block.aspx 

    Kind regards,
    Milena
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items