Connector to SalesForce - General Discussions - General Discussions - Progress Community
 General Discussions

Connector to SalesForce

  • Connector to SalesForce
  • Hi,

     I try to connect to SalesForce by go to Administration => Connector for SalesForce. When I input my SalesForce's Username, Password, Security token, I can not connect. It show "Invalid username, password or security token." warning.

     Please let me know the problems.

     Thanks,

    Khoa

  • Hi Khoa,

    What SalesForce edition you are using?

    You could try to create a developer account on that link and use the username/password/token on that account.

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  • Svetoslav Manchev,

    I am currently using Sitefinity version 5.4 and I want to create a Saleforce form. Does this version support Salesforce forms? I do not see a Connector for SalesForce option under the Administration tab.

    Thanks,
    KC

  • Hello,

    SalesForce support is implemented in Sitefinity 6.2, So I would recommend you to upgrade your project to the latest version.

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  • Hello: I'm getting the same response.  Version is 9.1.6110.0 Enterprise Edition, running on localhost.  I've created a developer account for salesforce and confirmed the userid, password, and security token are all correct.  Does this work on localhost?

     

    UPDATE: I tried this on the dev server (not from localhost) and I'm getting the same response.