Error message google Analytics informations - Front- & Back-End Development - Front- & Back-End Development - Progress Community
 Front- & Back-End Development

Error message google Analytics informations

  • Error message google Analytics informations
  • 387077_Google-analytics.png
    Hello all,
                I am new in sitefinity 5.1, when i am Enter google Analytics informations then i am getting error message "login credentials provided are not linked with any google analytics accounts in sitefinity"
    I am also send image file.
  • Hello Mitsha,

    This is a know issue with the Analytics module, which will be addressed in one of our next official release. The problem comes from the fact that Google are making various changes to their API, thus breaking the functionality of our module as well.

    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Hi Victor! I´m using Sitefinity 4.2.1733.0, and i´m having the same problem than Mitsha. Are you going to fix this for this version too? Do you already know when?

    Thanks!
  • Hi Iván,

    Currently we do not have a fix for the version you are using, however we will try to prepare such fix in the upcoming weeks. We will get back to you once we prepare the special fix for Sitefinity 4.2 build 1733

    Regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Hi Victor,

    I have the version 5.1.3450, but the same problem as Mitscha described. Any solution for this issue?

    Regards,

    Pavol Kokinda
  • 2174f188-be88-4855-9292-62ac842a54b3_sf_analytics.png
    Here seems to be the solution: www.sitefinity.com/.../the-analytics-module-throws-an-exception-when-loading-the-modules-dashboard

    However even after deleting the two analytics.config files (1 back ) I still get the erorr. However it works perfect on the web login.


    Will open a ticket.

    Markus