VS 2015 Thunder Fails Connection - Front- & Back-End Development - Front- & Back-End Development - Progress Community
 Front- & Back-End Development

VS 2015 Thunder Fails Connection

  • VS 2015 Thunder Fails Connection
  • 81e2551e-37c1-6deb-a958-ff0000446526_rubysitefinity.png

    I'm not having any luck at fixing my Thunder connection failing issues.   I've tried all of the various fixes I could find to no luck.  It doesn't matter whether I try localhost, staging, or productions none will connect.  I'm using Thunder 1.8 and Sitefinity 8.2.5900.0.  I'm pretty frustrated with this issue and seeing about 3 to 4 other threads with this exact same issue with no Support Response doesn't bode well.  Considering I've had support tickets go unanswered before as well makes you guys really suck at Support which is crazy imo considering how much sitefinity costs.

     

     

  • I'm having the exact same issue and no documentation to help with this.
  • I currently have an open SupportLink ticket but it has been slow going.  Mostly getting them to understand that I've tried all off what I could find on their help site.  If anything new develops I will post back.
  • I found out that our current licence doesn't support the feature (docs.sitefinity.com/code-deploy).  I believe only the Enterprise licence has this.   Probably why I couldn't connect.