Content Blank when Logged Out - Bugs & Issues - Bugs & Issues - Progress Community
 Bugs & Issues

Content Blank when Logged Out

  • Content Blank when Logged Out
  • I'm not sure what triggers this issue but several times I've found pages that I've modified no longer display their content when logged out of the Sitefinity CMS.

    If you view these pages while logged into the CMS the widgets are visible.

    The only fix I've been able to do thus far is re-create all the layout/content on the same page, copy/paste and the new widgets display properly.

    I've even tried breaking permission inheritance to ensure Everyone has Visible access and still it makes no difference.

    Anyone else experienced this issue and maybe have a better fix/workaround?
  • Hello Michael,

    This is a bug which we logged for fixing. We sent a reply to you here.

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Dear Ivan

    Just wanted to tell you that this happened to me today with the 4.0 version (not RC)

    Somehow homepage got locked, after that it was like this.

    Markus
  • Hi Markus Berchtold,

    There is an issue related to the behavior you have described. When you edit the content/layout of template, the content of the pages associated with this template gets hidded from the public site, but is still visible in the page editor. Could you please confirm if this is the issue you're experiencing?

    All the best,
    Sonya
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items