Not a great start - Bugs & Issues - Bugs & Issues - Progress Community
 Bugs & Issues

Not a great start

  • Not a great start
  • 243162_ss1.jpg
    Please see ss1.jpg attached.

    It looks like this in both IE8 and Chrome.

    -- 
    Stuart
  • Hi Stuart,

    Is this upgraded project or a new one?

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • A new one.

    It was OK before the upgrade. I installed the release version, upgraded the site and this was the result.

    -- 
    Stuart
  • 243304_update.zip
    Hi Stuart,

    The problem could be caused if you make some upgrades between Sitefinity 4 version 910 and 992. We have changed the location of the CSS file for the backend menu. It seems that with your upgrade this was not properly upgraded in the database. For example if you want to upgrade from Beta 2 to RC 2 you should upgrade to each version in between those two. I have attached an aspx page which you can add to your project root. Then authenticate with an admin account and load the page. This should fix the menu.

    Greetings,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items