Uploading many images at once causes errors and problems - Bugs & Issues - Bugs & Issues - Progress Community

Uploading many images at once causes errors and problems

 Bugs & Issues

Uploading many images at once causes errors and problems

  • Uploading many images at once causes errors and problems
  • I attempted to upload many images (10+) at once to an album and it failed half way through. The images were still left in the temp library dir. Some of the images made it, but weren't totally right i.e. no thumbnail, and I couldn't publish or delete them. I had to go into the database to remove them.
  • Hello Michael,

    Can you try to replicate this issue on our sandbox - http://www.sitefinity.com/trial/online-demo.aspx , since I cannot replicate the issue locally. Are there any errors thrown during or after the upload when you load the backend view?

    Kind regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • This issue sounds like it was addressed by this fix (below) in the latest internal build as this does sound familiar to the problem I was having where it would say in an error message that the "workflow" wouldn't allow me to go further:
    (release notes)
    Approval Worklow Fixed issue with user not able to edit the status of image/video/document when these have been uploaded through the editor of the page