gray background instread white background in sitefinity 4.1 ? - Bugs & Issues - Bugs & Issues - Progress Community

gray background instread white background in sitefinity 4.1 ?

 Bugs & Issues

gray background instread white background in sitefinity 4.1 ?

  • gray background instread white background in sitefinity 4.1 ?
  • Hi,
    i am using sitefinity 4.1 trial version, in that my page background displays gray background instead of white background ? is it so in this version or should i change it ?
    regards,
    maharajan
  • Hi Maharajan,

    Can you tell me if if you have modified your web application or it is brand new installation? Please provide screenshots if possible.

    Regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • I'm using Sitefinity 4.1 and I have created several custom controls/ designer views.  Every one of the views I've created usually has a dark gray background behind the View Title. (See attached screenshot, firefoxDesigner.jpg).  For some reason, this particular control isn't rendering the gray background behind the view Titles on IE, but other controls on that same page, including custom controls/ designers I've created, ARE rendering the gray background. IT's just that particular control and only on IE.  (See attached screenshot, ieDesigner.jpg).  Any ideas?? I've mimicked my other controls/ designers, which all look and work great, and this works just fine as well, just doesn't look right.

    Also, with that same exact control, the Edit/ More link buttons on the control itself is rendering off on Firefox.  I'm not sure why this is happening. If content is added below with another content block, the commands are then hidden.  Please see attached screenshot titled firefoxEditControl.jpg.  It should look like the screenshot ieEditControl.jpg (looks just fine on IE).

    SO essentially, this control is rendering off in Firefox with the location of the Edit tool commands, but renders fine when clicking into the designer and seeing the Designer View Titles with a gray background.  On IE, it renders fine with the Tool commands in the right place, but when clicking into the Designer and seeing the Designer View Titles, there is no dark gray background behind the titles.

    Any help would be greatly appreciated.
    Thanks much!

  • Hi Huda,

    Can you open a support ticket and send login credentials for your website, so we can inspect the issue in more depth?

    All the best,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items