Checkout does not show READY shipping methods unless a custom one is used! - Bugs & Issues - Bugs & Issues - Progress Community

Checkout does not show READY shipping methods unless a custom one is used!

 Bugs & Issues

Checkout does not show READY shipping methods unless a custom one is used!

  • Checkout does not show READY shipping methods unless a custom one is used!
  • I have a very annoying and strange bug when I use the Checkout from the e-Commerce module.
    The Checkout seems not to understand and therefore not to show any predefined standard shipping methods!

    The only thing that works with is if I create a new custom one.

    The version I use is the last one and I own a Professional edition.

    Please fix and give me a patch!
  • Hello George,

     Can you please submit a video of how you are selecting your shipping methods? There are no pre-defined shipping methods unless you are using FedEx, etc which all require an account information from those vendors. Otherwise you need to specify your own shipping by weight, flat rate, etc through the backend UI. Are one of these methods not showing up for you?

    We are not able to replicate this in our 6.0 projects or any version prior to it.

    Regards,
    Patrick Dunn
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Hello George,

     It's not a bug because it cannot be reproduced on our end. If you feel comfortable doing so you can clear app_Data/sitefinity/logs, reproduce the issue, and send me the resulting log files here so I can interpret them.

    Regards,
    Patrick Dunn
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  • Hello there Patrick and thanks for the reply.

    This is exactly what I do. I choose the UPS for instance or the FedEx and although I complete the boxes, nothing happens in the front-end. The checkout options tells me that I need to choose a shipping method.... :-/

    However when I enter a new manual method it works. Sorry I don't get it how this is not a bug?
  • 0072501e-37c1-6deb-a958-ff0000446526_shipping.jpg

    Hi,

    I add FedEx and got the same problem .

    I check the log trace then it  has message :

    " Timestamp: 2/3/2015 8:06:48 AM

    "Message: FedEx Shipping Rate Error: 803 Meter number is missing or invalid. "

     

    I double checked the  Test Meter Number.

     I attached  the  image to show my config and I'm using newest SiteFinity  trial version

    thanks

    Thong Phan