Search results offers Attach Selected but only one item is attached - Forum - Rollbase - Progress Community

Search results offers Attach Selected but only one item is attached

 Forum

Search results offers Attach Selected but only one item is attached

This question is answered

Hello,

I see 'interesting' behaviour when I search while attaching a record that without making a search I'm only able to attach one record but after making a search I'm offered multiple selection but only one of the selected records is attached. 

Object summary:

  • Attachments Many to Many Accounts
  • Attachments Many to Many Contacts - i.e. my Attachment object can have multiple Contacts
  • Contacts Many to One Account

From my Attachment View Page...

  • from a grid, View (Related Records) Components - List of Contacts
    • (Checked Enable Group Actions, Checked Enable Attach)
  • "Attach Contact" (i.e. singular)
  • Search Form: Account equal=set this, Search
  • "Attach Selected" (i.e. multiple)
  • Select two items (not already attached)
  • Only one gets attached

Would you allow these steps to attach the multiple records?

Regards

--

Charles.

Verified Answer
  • Hi Charles,

    This is a know issue and we are planning to address this in the future releases.

    The defect Id for this is 74900.We'll keep you posted on the fix release.

    Thanks for reporting!

    Regards,

    Shivani.

All Replies
  • Hi Charles,

    This is a know issue and we are planning to address this in the future releases.

    The defect Id for this is 74900.We'll keep you posted on the fix release.

    Thanks for reporting!

    Regards,

    Shivani.