Spacing of List view sections - Forum - Rollbase - Progress Community

Spacing of List view sections

 Forum

Spacing of List view sections

This question is not answered

Just wondering why is there no spacing between the two sections on the right-side column of the page, but the sections on the left side are not touching. Kindly see screenshot below:

All Replies
  • Hi,

    There should be a separator div between sections.  Could you use browser inspector to see if the separator is generated?

    Ideally, if you could create a sample app, export it as xml and post it here that would speed up diagnosing your issue.

    Here is what there should be between sections:

    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 rbs-genericPage-rowSeparator"></div>

    Thanks, Thierry.

  • Could you try adding the following to your application custom sidebar.  And let us know if theta works for you.

    Thanks. Thierry.

    <script id="executeBeforeUIStarts">

       try {

           if ( window.rb !== undefined && window.rb.newui !== undefined ) {

               console.log("*** Executing Custom Sidebar for New UI");

    rb.newui.options.genericPage.leftRightSectionPairStartsNewRow = true;

           }

       }

       catch (e) {alert ('Error in custom sidebar code' + e);

    }

    </script>

  • Hi Thierry,

         Thanks for the script, we also did some minor scripting for the spacing via jquery as a temporary fix. Just want to confirm if this is a known glitch? It seems that the right column doesn't have the div separator.

    Thanks,

    Roxanne

  • Yes. We will fix the glitch for 4.0.4 coming out in December.
     
    Sent from Mail for Windows 10

     

     


    From: roxanne.audette@gmail.com
    Sent: Monday, November 16, 2015 6:05 PM
    To: TU.Rollbase@community.progress.com
    Subject: RE: [Technical Users - Rollbase] Spacing of List view sections
     
     
    Update from Progress Community
     

    Hi Thierry,

         Thanks for the script, we also did some minor scripting for the spacing via jquery. Just want to confirm if this is a known glitch? It seems that the right column doesn't have the div separator.

    Thanks,

    Roxanne

    View online

     

    You received this notification because you subscribed to the forum.  To unsubscribe from only this thread, go here.

    Flag this post as spam/abuse.

    https://community.progress.com/notification/read?NotificationId=28f46b14-9e27-4212-92b2-6dac888d8853
     
     
     
  • Just wanted to confirm this is now fixed for V4.0.4