Batch jobs ran but not showing in backup logs - Forum - Rollbase - Progress Community

Batch jobs ran but not showing in backup logs

 Forum

Batch jobs ran but not showing in backup logs

  • I can see from looking at the batch job logs that it ran on 11/05/2014 and 11/10/2014.  Why is it not showing under the backup logs?

  • You should see detailed log on backup process in backup.log. Example:

    [2014-10-28 13:09:40,044] Started system backup: Sys20141028.zip

    [2014-10-28 13:09:40,174] Backup table RB_ACT_TRAIL

    [2014-10-28 13:09:40,279] Records processed: 1739

  • From the logs job file I see the following:

    [2014-11-04 07:01:18,346] Finished: "System Backup" (2401752)

    [2014-11-05 07:00:19,689] ==>> Next run for "GDG Daily Backup" scheduled for 11/06/2014 02:00 AM

    [2014-11-05 07:00:19,689] Job "GDG Daily Backup" (2401752) placed in the queue.

    [2014-11-05 07:00:19,690] Started: "GDG Daily Backup" (2401752)

    [2014-11-05 07:00:19,691] Job "System Backup" (2401752) placed in the queue.

    [2014-11-05 07:00:20,478] Finished: "GDG Daily Backup" (2401752)

    [2014-11-06 06:08:04,319] Started: "System Backup" (2401752)

    [2014-11-06 06:08:24,533] Finished: "System Backup" (2401752)

    From the backup log, I am seeing the following:

    [2014-11-04 07:01:15,255] Backup table RB_WORKFLOW

    [2014-11-04 07:01:15,257] Records processed: 190

    [2014-11-04 07:01:18,246] Finished system backup

    [2014-11-06 06:08:04,342] Started system backup: Sys20141106.zip

    [2014-11-06 06:08:04,345] Backup table RB_ACTION

    [2014-11-06 06:08:04,350] Records processed: 118

    So did it the batch job on 11/05 really ran?

  • I think so:

    Finished: "GDG Daily Backup" (2401752)

    You can also check whether actual backup file has been created.

  • Hi,

    Are there any followup questions regarding to this post?
    Thank you.

    Regards,
    Orchid