Import Data from eCommerce Website - Forum - Rollbase - Progress Community

Import Data from eCommerce Website

 Forum

Import Data from eCommerce Website

  • Hi,

    I want to know can I fetch or import the data from eCommerce website like magento or bigcommerce as the way I can fetch from Salesforce , Data Direct Cloud , XML , XLS or CSV files.

  • Hi,

    You can import data to Rollbase using CSV and XLS files.

    Regards,
    Orchid
  • Thanks for your response

    So what we do If we want the data from these websites??

  • From your website, you extract the data in a csv or xls format, after you have the file use the import functionality in Rollbase.

    On the other hand if you want the data from Rollbase you also extract the data to csv and xls format from a list view.

    Hope this may help.

    Regards,

    Orchid

  • Thanks.I got it.

    So we can't import the data directly from these website, we have to extract them in CSV or XLS format .

  • You can actually but previous solution is widely use especially when multiple data. There are other ways to import data directly from other sites.

    1. Batch Job: You can schedule a batch job that will auto collect data from your FTP to Rollbase - this will still require csv and xls format saved in your FTP directory.

    2. SOAP and REST API: There are available methods which you can use to create data to Rollbase

    See Reference: Chapter 14 > Rollbase REST Methods / Chapter 14 > Rollbase SOAP Methods 

    RB User's Guide

    Regards,

    Orchid

  • Thanks

  • Hi,

    Is it possible to import users using ftp import as well? I have a cvs file with the users and I want to be able to import them automatic but in the drop-down with the objects 'Users' do not appear. Is there a setting to be done or this is not available?

    Thank you,

    Mihai

  • Hi,

    I am able to see users object in the drop down list  in V4.0.0.1.

    Which version you are using?

    Thanks,

    Rajkumar

  • Hi,

    I am using V 3.0.2 of rollbase. This could be a version related issue - I will check on the new version as well.

    Thank you,

    Mihai