When connecting to PASOE server with apsv transport, gets AIA related errors - Pacific - Products Enhancements - Progress Community

 Pacific

When connecting to PASOE server with apsv transport, gets AIA related errors

  • Under Review

Hi,

I am submitting this idea on behalf of Torben Christensen from API Maintenance Systems A/S.

As AIA is no longer part of OpenEdge version 12.0, he thinks the error messages should be updated to reflect the connection to PASOE.

For example:

http://localhost:8810/x/apsv

Above command gives an error: Unable to communicate with AIA. The Web Server returned an HTTP status code of 403. (9328)
However, the expected error will be something like:: Application x doesn't exist on the server.

Comments
  • Actually the real error that triggered I opened support case was:

    http://localhost:8811/apsv gives: Unable to communicate with AIA. The Web Server returned an HTTP status code of 400. (9328)

    (Real error: Can use http for https port)