-Would like to be able to use VS 2017 with DataDirect Connect 4.2

-VS 2017 provides more enhancements as an IDE than ever. Makes it difficult to not be able to use these technologies as DD 4.2 is holding us back

-The only workaround is to use VS 2015

Thank you.