Folks,

looks like -Passphrase option was not inserted for PROUTIL EPOLICY MANAGE qualifier documentation, in OpenEdge Data Management: Database Administration help.

Syntax


proutil db-name -C epolicy manage
      [object-type {encrypt |cipher |rekey|update} object-name ]
     |[keystore {reconstruct |rebind |userphrase |adminprhase}]
     |[autostart { admin|user |disable}]
      [[-userid userid][-password password]]


Bellow, in the documentation, we have explanation about every option and -Passphrase was explained, thus...
...
autostart disable
Specifies that the database cannot be started in unattended mode.
-userid userid -password password
Specifies the userid and password of an authenticated database administrator.
-Passphrase
Specifies that the user must be prompted for the key store administrator passphrase to authenticate the key store before running this command.
...
After enabling TDE encryption for a database we must inform the -Passphrase to some actions...
and, if not, the error 15569 will shown

proenv>proutil sports2000 -C epolicy manage table encrypt customer
OpenEdge Release 11.3.2.009  as of Mon May  5 03:41:26 EDT 2014
Passphrase validation error -578: (keystore) passphrase required {0202044a} (15569)

But, using -Passphrase proutil works

proenv>proutil sports2000 -C epolicy manage table encrypt customer -Passphrase
OpenEdge Release 11.3.2.009  as of Mon May  5 03:41:26 EDT 2014

Enter the key store passphrase for database sports2000 :☼
Encryption policy setting for Table customer in Area 40. (15629)
Cipher specification setting to AES_CBC_128 completed. (15491)


Looking at prostrct utility documentation, there is -Passphrase option
prostrct qualifier db-name [ structure-description-file ]
[[-userid username [-password passwd ]]|
[ -U username -P passwd]
] [-Passphrase]
Am I exaggerating or documentation needs a small adjustment in proutil?