mmc.exe appcrash when launching progress explorer - Forum - OpenEdge General - Progress Community

mmc.exe appcrash when launching progress explorer

 Forum

mmc.exe appcrash when launching progress explorer

  • Hi

    I'm having problem launching the Progress Explorer in Windows 2008 enviroment .. below is the error msg... Anyone encounter this before, maybe can enlighten me on that!  Thanks alot!

    Problem signature:
      Problem Event Name: APPCRASH
      Application Name: mmc.exe
      Application Version: 6.0.6002.18005
      Application Timestamp: 49e01c0a
      Fault Module Name: StackHash_3ee8
      Fault Module Version: 0.0.0.0
      Fault Module Timestamp: 00000000
      Exception Code: c0000005
      Exception Offset: 06bea3b4
      OS Version: 6.0.6002.2.2.0.272.7
      Locale ID: 18441
      Additional Information 1: 3ee8
      Additional Information 2: 83ed1ae1c33be9d7a6af7d98d63e8001
      Additional Information 3: 852b
      Additional Information 4: 3bca47c2ca7ff96e9a1d11b6eda5ac3c

    Read our privacy statement:
      http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

  • The Progress version might be relevant for analyzing this issue.

    And you should consider using the OpenEdge Explorer as an alternative (from 10.1C on).

    Progress explorer is deprecated. Don't ask me if this is officially named like that right now - but de facto it has been replaced by the OpenEdge Explorer.

  • Thanks Mike for your prompt reply... really appreciate that!

    I am running Progress version 10.2b on Windows 2008 running on HyperV....

    Wonder if Progress has problem running on HyperV???

  • Hi Alvin,

    We had to replace Progress Explorer with OpenEdge Explorer because Microsoft broke our MMC based Progress Explorer functionality in Windows 7 and Windows 2008 (and some service pack versions of Vista).

    So, please use OpenEdge Explorer on Windows 2008.

    Let me know if you need any help with OpenEdge Explorer.

    Roy

  • You could solve this problem?

    I'm having the same problem.

    How solucioar this problem using version 10.2b?

    Can not migrate to version 10.1C due some incompatibility issues programs.

    I await your contact.

    Thank you.

    I need your help

  • Use openedge exporer not progress explorer

  • Thank you for your help, but after much searching I found a solution that worked.

    see:

    Fix

    Regedit:

    HKEY_CURRENT_USER\Software\Microsoft\Java VM –> EnableJIT = 00 00 00 00 (binary)

    Thanks to http://www.datixinc.com/wordpress/2010/07/progress-explorer-tool-fails-to-start-on-windows-2008/

    You can use this .reg file to simplify things:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Java VM]
    “EnableLogging”=hex:00,00,00,00
    “EnableJIT”=hex:00,00,00,00

    [HKEY_USERS\.Default\Software\Microsoft\Java VM]
    “EnableLogging”=hex:00,00,00,00
    “EnableJIT”=hex:00,00,00,00

    And make sure you Run as Administrator…

    Link Solution

    http://alasdaircs.wordpress.com/2011/02/17/progress-explorer-and-windows-2008/

  • Fix

    Regedit:

    HKEY_CURRENT_USER\Software\Microsoft\Java VM –> EnableJIT = 00 00 00 00 (binary)

    Thanks to http://www.datixinc.com/wordpress/2010/07/progress-explorer-tool-fails-to-start-on-windows-2008/

    You can use this .reg file to simplify things:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Java VM]
    “EnableLogging”=hex:00,00,00,00
    “EnableJIT”=hex:00,00,00,00

    [HKEY_USERS\.Default\Software\Microsoft\Java VM]
    “EnableLogging”=hex:00,00,00,00
    “EnableJIT”=hex:00,00,00,00

    And make sure you Run as Administrator…

    Link Solution

    http://alasdaircs.wordpress.com/2011/02/17/progress-explorer-and-windows-2008/

  • Even with that workaround - if you have the option to run openedge explorer you should run that instead.

  • This option I have not spotted.

    See the attachment

  • gotcha - I generally respond to these from email so didn't even notice til just now, that this was an earlier thread.

    It looks like the workaround is the only option - and nice screenshot btw - I like the arrow!

    g/l to ya ^^