This white paper describes how Progress OpenEdge Release 11.5.1 addresses the POODLE vulnerability.