Progress Explorer Error (WebSpeed) - Forum - OpenEdge Deployment - Progress Community

Progress Explorer Error (WebSpeed)

 Forum

Progress Explorer Error (WebSpeed)

  • When I try to connect in the Progress Explorer the system show me the next error:

                                    • PROGRESS EXPLORER ERROR MESSAGE **********************

    Unable to Connect to Admin Server. Insure to Admin Server is runnig or is compatible with

    this version of Progress Explorer

    ************************************************************************

    Can anybody help me, please ?

    This is the content of the log archives:

                                    • ARCHIVE <PROGRESS DIRECTORY>/WRK/ADMSERV.LOG **********************

    === Start logging. Local time: 2/03/00 20:51:54. ===

    Sistema fuera de servicio y error de Sistema redirigido a AdminServerSystemOut.log (7423)

    Generando instancia del AdminServer. (7407)

    Instalando Plugins. (7410)

    RegistryManager Instantiated: com.progress.common.rmiregistry.PrimaryRegistryManager@209c63 (7409)

    Binding Admin Server into registry as: Chimera (7413)

    * recorded as exception #18 in file ads0.exp.

    * Failed RMI setup.. (8539)

    * recorded as exception #19 in file ads0.exp.

    * recorded as exception #20 in file ads0.exp.

    * AdminServer startup failed. See admserv.log for details. (8542)

    ************************************************************************

                                    • ARCHIVE <PROGRESS DIRECTORY>/WRK/ADS0.EXP **********************

    ====== Start exception logging == "ads0.exp" opened == Thu Mar 02 20:52:56 CET 2000 ======

          • 18 ****

    Exception at Thu Mar 02 20:52:56 CET 2000: java.rmi.ConnectIOException

    Message (throw): RegistryManager: PrimaryRegistryManager - Could not bind name Chimera to object com.progress.chimera.adminserver.AdminServer[RemoteStub [ref: [endpoint:(local),objID:[0]]]]

    Message (excp): Error creating connection to: ; nested exception is:

    java.net.NoRouteToHostException: connect timed out: cris

    Stack Trace:

    java.rmi.ConnectIOException: Error creating connection to: ; nested exception is:

    java.net.NoRouteToHostException: connect timed out: cris

    at sun.rmi.transport.tcp.TCPChannel.openSocket(TCPChannel.java:259)

    at sun.rmi.transport.tcp.TCPChannel.newConnection(TCPChannel.java:125)

    at sun.rmi.server.UnicastRef.newCall(UnicastRef.java:67)

    at sun.rmi.registry.RegistryImpl_Stub.rebind(RegistryImpl_Stub.java:125)

    at com.progress.common.rmiregistry.PrimaryRegistryManager$PrimaryBinder.call(PrimaryRegistryManager.java:210)

    at com.progress.common.rmiregistry.TryIt.run(TryIt.java:186)

          • 19 ****

    Exception at Thu Mar 02 20:52:56 CET 2000: java.rmi.RemoteException

    Message (throw): Failed to register admin server.

    Message (excp): Bind of "Chimera" failed

    Stack Trace:

    java.rmi.RemoteException: Bind of "Chimera" failed

    at com.progress.common.rmiregistry.PrimaryRegistryManager.register(Compiled Code)

    at com.progress.chimera.adminserver.AdminServer.setupRMI(AdminServer.java:152)

    at com.progress.chimera.adminserver.AdminServer.(AdminServer.java:77)

    at com.progress.chimera.adminserver.AdminServer.main(Compiled Code)

          • 20 ****

    Exception at Thu Mar 02 20:52:57 CET 2000: java.rmi.RemoteException

    Message (throw): Failure in AdminServer - exiting.

    Message (excp): Bind of "Chimera" failed

    Stack Trace:

    java.rmi.RemoteException: Bind of "Chimera" failed

    at com.progress.common.rmiregistry.PrimaryRegistryManager.register(Compiled Code)

    at com.progress.chimera.adminserver.AdminServer.setupRMI(AdminServer.java:152)

    at com.progress.chimera.adminserver.AdminServer.(AdminServer.java:77)

    at com.progress.chimera.adminserver.AdminServer.main(Compiled Code)

  • Hi there. I realise this is a long time since this thread, but did you come to the bottom of it? I have just had the same problem. how did you resolve it?

    Thanks

  • Hi all,

    I've had the same problem with Adminserver. Could anyone help get it sorted out please, I'll be grateful!

    =============================

    === Start logging. Local time: 4/24/08 11:57:05 AM. ===

    Instantiating AdminServer. (7407)

    Installing Plugins. (7410)

    RegistryManager Instantiated: com.progress.common.rmiregistry.PrimaryRegistryManager@17590db (7409)

    Binding Admin Server into registry as: Chimera (7413)

    Name: Chimera (7865)

    Host: fsg1progress (7868)

    Address: 192.168.108.222

    Port: 20931 (7871)

    Opening RMI socket on 192.168.108.222: 20931

    Creating the registry thread on port 20931 (7892)

    RMI registry thread started: RegistryImpl[UnicastServerRef [liveRef: [endpoint:(local),objID:]]] (7893)

    Binding object NonNTAdminServer[UnicastServerRef [liveRef: [endpoint:(local),objID:[0]]]] as Chimera. (7897)

    Object Chimera has been bound. (7901)

    RMI setup complete. (8548)

    Configured Products:

    OE Enterprise RDBMS: 105: 10.1C

    Loading plugins... (7408)

    Added ServerPlugin: Plugin.Management (7431)

    Added ServerPlugin: Plugin.System (7431)

    Added ServerPlugin: Plugin.UBPropMgr (7431)

    Added ServerPlugin: Plugin.DatabaseAgent (7431)

    Added ServerPlugin: Plugin.WebSpeed (7431)

    Added ServerPlugin: Plugin.SonicMQAdapter (7431)

    Added ServerPlugin: Plugin.AppServer (7431)

    Added ServerPlugin: Plugin.WSA (7431)

    Added ServerPlugin: Plugin.OracleDataServer (7431)

    Added ServerPlugin: Plugin.NameServer (7431)

    Added ServerPlugin: Plugin.RemoteCommander (7431)

    Added ServerPlugin: Plugin.ODBCDataServer (7431)

    Added ServerPlugin: Plugin.MSSDataServer (7431)

    Added ServerPlugin: Plugin.Database (7431)

    Added ServerPlugin: Plugin.WSMessenger (7431)

    Added ServerPlugin: Plugin.AIA (7431)

    Added ServerPlugin: Plugin.SMDatabase (7431)

    Installing Plugins. (7410)

    Installing plugin: Plugin.Management (7432)

    License check status: Plugin installed. (ADMMsg002) (7438)

    Using default properties file /usr/dlc101c/properties/management.properties. (8249)

    Fathom remote monitoring properties. (11199)

    Type: Remote (11200)

    Status: Disabled (11201)

    Domain: (11207)

    Container: (11202)

    Host: (11203)

    Port: (11204)

    Plugin.Management: Plugin installed. (ADMMsg002) (7440)

    Installing plugin: Plugin.System (7432)

    License check status: Plugin installed. (ADMMsg002) (7438)

    * recorded as exception #11 in file ads0.exp.

    * recorded as exception #12 in file ads0.exp.

    AdminServer failed to start:

    And the errors 11, 12 are as follows

          • 11 ****

    Exception at Thu Apr 24 12:30:53 ICT 2008: java.lang.UnsatisfiedLinkError

    Message (throw): An Exception occured while loading the osmetrics.dll shared library. (10363)

    Message (excp): /usr/dlc101c/bin/osmetrics.dll: Can't load IA 32-bit .so on a IA 32-bit platform

    Stack Trace:

    java.lang.UnsatisfiedLinkError: /usr/dlc101c/bin/osmetrics.dll: Can't load IA 32-bit .so on a IA 32-bit platform

    at java.lang.ClassLoader$NativeLibrary.load(Native Method)

    at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1751)

    at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1647)

    at java.lang.Runtime.load0(Runtime.java:769)

    at java.lang.System.load(System.java:968)

    at com.progress.osmetrics.OSMetricsImpl.(AdminServerStarter.java:75)

    at com.progress.chimera.adminserver.AdminServerStarter.main(AdminServerStarter.java:89)

          • 12 ****

    Exception at Thu Apr 24 12:30:53 ICT 2008: java.lang.ClassNotFoundException

    Message (throw): An Exception occured while loading the osmetrics.dll shared library. (10363)

    Message (excp): com.progress.isq.ipqos.Initialization

    Stack Trace:

    java.lang.ClassNotFoundException: com.progress.isq.ipqos.Initialization

    at java.net.URLClassLoader$1.run(URLClassLoader.java:200)

    at java.security.AccessController.doPrivileged(Native Method)

    at java.net.URLClassLoader.findClass(URLClassLoader.java:188)

    at com.progress.chimera.adminserver.AdminLoader.findClass(AdminLoader.java:112)

    at java.lang.ClassLoader.loadClass(ClassLoader.java:306)

    at java.lang.ClassLoader.loadClass(ClassLoader.java:251)

    at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:319)

    at java.lang.Class.forName0(Native Method)

    at java.lang.Class.forName(Class.java:164)

    at com.progress.osmetrics.OSMetricsImpl.(AdminServerStarter.java:75)

    at com.progress.chimera.adminserver.AdminServerStarter.main(AdminServerStarter.java:89)

    Message was edited by:

    Mike Ha