Autoedge Installer V 1.0.10 Error - Forum - OpenEdge Architecture - Progress Community
 Forum

Autoedge Installer V 1.0.10 Error

This question is not answered

Hello,

during Installation of AutoeEdge V 1.0.10 I receive the following error:

"Runtime Error (at 136:181)

Out of Range"

Does anybody have an idea. My OE Version is Windows 11.3 64bit.

Thanks

Paul

All Replies
  • Hey Paul,

    It has to do with the installer not dealing with the windows registry correctly. I'll upload an update a little later when I get in to the office

    -- peter
    ________________________________________

    From: paul_boemer [bounce-paul_boemer@community.progress.com]
    Sent: Sunday, July 27, 2014 12:36 PM
    To: TU.OE.Architecture@community.progress.com
    Subject: [Technical Users - OE Architecture Cloud and Arcade] Autoedge Installer V 1.0.10 Error

    Autoedge Installer V 1.0.10 Error
    Thread created by paul_boemer

    Hello,

    during Installation of AutoeEdge V 1.0.10 I receive the following error:

    "Runtime Error (at 136:181)

    Out of Range"

    Does anybody have an idea. My OE Version is Windows 11.3 64bit.

    Thanks

    Paul

    Stop receiving emails on this subject.

    Flag this post as spam/abuse.
  • I'm having some fun creating a proper/formal page with an update, so here it is, attached to this post. v1.0.11 is an update which allows installation of AutoEdge on 64-bit Windows  clients.

    hth,

    -- peter

    AutoEdgeTheFactorySetup-1.0.11.zip