Apple is rejecting the App generated by new MAB - Forum - Mobile - Progress Community

Apple is rejecting the App generated by new MAB

 Forum

Apple is rejecting the App generated by new MAB

  • - I generated new .ipa file this morning using new version of MAB. 

    - Using application loader on my Macbook tried to upload .ipa file but apple rejected it with following message.

    ERROR ITMS-9000: This bundle is invalid. New apps and app updates submitted to the App store must be built with public(GM) version of
    XCode 5 and ios 7 SDK. Do not submit apps built with beta software  " at SoftwareAssets / SoftwareAsset (MZItmpspSoftwareAssetPackage)

    Any ideas?

  • We are sorry. We did forgot to switch the production Mac systems to the new ones with latest environment. We are working now to point the build to the updated systems.

    Thank you for your patience. I will let you know when this is completed.

    -Shelley

  • The fix will be applied in 15 minutes.

    -Shelley