error when trying to login - Forum - Mobile - Progress Community

error when trying to login

 Forum

error when trying to login

This question is not answered
Hi there, 
When I try to login to my application the service I am calling is throwing the following error:
Error JSDO: JSDO constructor is missing the value for 'name'
TypeError 'null' is not an object (evaluating 'svc_jsdo.subscribe')
Does anyone know how I could fix this?
Regards,
Meyrick Flanegan
All Replies
  • Resolved. Thanks
     

    Meyrick Flanegan

    Developer - Managed Services

    Email: mflanegan@elcb.co.za

     

    ELCB Information Services (Pty) Ltd

    Customer Service Email  elcb@elcb.co.za · www.elcb.co.za

    E A S T  L O N D O N

    Tel: +27(43)  704 0700

    Fax: +27(43) 704 0701

    J O H A N N E S B U R G

    Tel: +27(11) 879 6179

    Fax: +27(11) 454 0384

    P O R T  E L I Z A B E T H

    Tel: +27(41) 373 0529

    Fax: +27(86) 650 0135

    Disclaimer


    From: mflanegan [mailto:bounce-mflanegan@community.progress.com]
    Sent: 25 September 2014 11:55 AM
    To: TU.Mobile@community.progress.com
    Subject: [Technical Users - Mobile] error when trying to login
     
    Thread created by mflanegan
    Hi there, 
    When I try to login to my application the service I am calling is throwing the following error:
    Error JSDO: JSDO constructor is missing the value for 'name'
    TypeError 'null' is not an object (evaluating 'svc_jsdo.subscribe')
    Does anyone know how I could fix this?
    Regards,
    Meyrick Flanegan
    Stop receiving emails on this subject.

    Flag this post as spam/abuse.