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Installation aborts when attempting to add OpenEdge 64 bit products to an existing OpenEdge 32 bit installation on Windows 64 bits system.

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TitleInstallation aborts when attempting to add OpenEdge 64 bit products to an existing OpenEdge 32 bit installation on Windows 64 bits system.
URL NameP147525
Article Number000139430
EnvironmentWindows Vista
Windows Server 2003 R2 Enterprise
Windows Server 2003 R2 Standard
Windows Server 2008
Windows XP
OpenEdge 10.2x 64-bit
OpenEdge 10.2x 32-bit
OpenEdge 11.x
Citrix/Terminal Services
Question/Problem Description
Installation aborts when attempting to add OpenEdge 64 bit products to an existing OpenEdge 32 bit installation on Windows 64 bits system.
Error: Detected an attempt to install 64 bit installation into an existing 32 bit installation.
Installation aborts.
Steps to Reproduce
Clarifying Information
Error Message
Defect Number
Enhancement Number
Cause
The Progress installation must be for 32 bit or 64 bit only.  The 32 bit and 64 bit products can not be mixed on the same PC.  It is not a supported configuration.
Resolution
Install the 32 bit and 64 bit products on separate Windows Hosts.
Workaround
Notes
Note that the same type of errors are encountered if you try to add OpenEdge 32 bit products to an existing OpenEdge 64 bit installation on Windows 64 bits system.
References to Written Documentation:

Product Availability Guide.
Keyword Phrase
Last Modified Date9/13/2015 5:43 AM

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