Salesforce

Getting Unhandled exception error 0x80040303 during installation of OpenEdge at 90% completion when McAfee antivirus is blocking installation.

« Go Back

Information

 
TitleGetting Unhandled exception error 0x80040303 during installation of OpenEdge at 90% completion when McAfee antivirus is blocking installation.
URL NameGetting-Unhandled-exception-error-0x80040303-during-installation-of-OpenEdge-at-90-when-McAfee-antivirus-is-blocking-installation
Article Number000176383
EnvironmentProduct: OpenEdge
Version: 11.3
OS: Windows
Other: McAfee Antivirus
Question/Problem Description
Trying to install OE 11.3
At about 90% completion, "Unhandled error" message pops up. 
Steps to Reproduce
Clarifying Information
Installing on new laptop where McAfee antivirus was installed prior to the attempt to install OpenEdge
Error MessageError Number: 0x80040303
Description:

Setup will now terminate.

oesetup.log shows the following status:
[RuntimeStatus]
Progress=98
Defect Number
Enhancement Number
Cause
McAfee antivirus is incorrectly blocking OpenEdge from completing its installation.
Resolution
Temporarily disable McAfee antivirus for the duration of the installation of OpenEdge.
Workaround
Notes
InstallShield oesetup.log in c:\windows shows the following:
 
[Installshield]
Version=17.0.0.717
[Application]
Name=OpenEdge
Version=11.3
Company=Progress Software
[CompletedEvents]
Event3=[7-9-2015 16:12:52] The Setup Utility has checked the system requirements.
Event4=[7-9-2015 16:14:17] The Setup Utility has copied the support files.
Event5=[7-9-2015 16:14:17] The Setup Utility has created the config file.
Event6=[7-9-2015 16:14:18] The Setup Utility is extracting archives
Event7=[7-9-2015 16:19:22] The Setup Utility has extracted archives
Event8=[7-9-2015 16:19:22] The Setup Utility is copying third party installers locally.

[RuntimeStatus]
Progress=98 
Keyword Phrase
Last Modified Date7/14/2015 2:12 PM

Powered by